[ home ] [ indice ] [ b / s / hd / 420 ] [ v / aff / cul / pol / ck ]

/hd/ - Help Desk

Nome
Email 
Messaggio

File
Embed
Password

  [Vai in fondo]   [Catalogo]   [Torna]   [Archivio]

File: sl8pyf6.jpg (75,19 KB, 347x280)

 No.47384

La mia mobo ha 4 porte sata, più altre 2 porte aggiuntive.
Prima avevo 2 dischi sata e andava tutto bene.
Poi ho deciso di comprare un terzo disco, e lì sono iniziati i problemi. In pratica il terzo disco a volte veniva rilevato e a volte no, a volte si bloccava il sistema, il bios spesso diceva CAN'T POST LET'S GO BACK TO DEFAULTZ XDDDD e alla fine si è completamente smerdato il sistema.

In pratica anche dopo aver staccato tutti i dischi, all'avvio appariva una schermata blu (la schermata di windows merda quando fallisce il boot) che diceva candidamente di non poter avviare il sistema e di sentire l'assistenza.

Come cazzo è possibile? In pratica la merda EFI è capace di installarsi da qualche parte nella scheda madre, e di fare un totale override della fase POST e darti schermata blu. Che bello, mi sento molto meglio sapendo che ciò è possibile! Poi ho risolto facendo un reset della cmos.

Ora, quali possono essere le cause? Adesso ho paura a pluggare il terzo disco per paura di bruciare la scheda madre.

L'aggiornamento del BIOS può servire a qualcosa? Nel frattempo hanno rilaciato quasi 10 aggiornamenti.

 No.47386

Scheda madre? Dal tipo di problema direi che è una di quelle vecchie con chipset *67 o H61

 No.47387

>>47386
è una B450

 No.47389

Il terzo disco era attaccato in una delle due porte sata aggiuntive? O erano gli altri due dischi precedenti ad essere attaccati in quelle?

 No.47410

Non è che hai anche un disco M.2 perché a volte si disattiva una delle porte SATA e potrebbe essere quello il problema.
Also, sposta i dischi sulle ALTRE porte e riprova, se non funziona prova a togliere uno dei vecchi dischi e mettere solo il disco di sistema e quello nuovo.
E sì aggiorna il bios che in sto caso potrebbe avere senso.

 No.47412

File: xzbk46.jpg (304,25 KB, 2040x957)

>>47389
Ho provato tutte le varie combinazioni, a volte lo vedeva ma dopo un paio di riavvii smetteva di vederlo.
>>47410
Lo so ma non è il caso, non ho dischi M2/NVME, sul manuale della mobo dicono che posso pluggare i device sata dove mi pare, pittura relata.
Avevo già provato a metterli su altre porte ma adesso ho paura di bruciare la mobo, sto male all'idea di dover smontare tutto per cambiarla.

 No.47415

>>47412
>a volte lo vedeva ma dopo un paio di riavvii smetteva di vederlo.
Potrebbe anche essere il terzo disco il problema, magari difettoso. Ma poi perché ti sei fatto sto nuovo disco? Ti serviva più spazio? Vuoi metterli in raid?

>ma adesso ho paura di bruciare la mobo.

Ma no che non si brucia. Al massimo ti rifà lo scherzetto di prima e devi resettare di nuovo la cmos. Eventualmente vedi se ci stanno aggiornamenti bios per la tua mobo, può sempre darsi che risolva.

>sto male all'idea di dover smontare tutto per cambiarla.

Potresti fartela assemblare da terzi assieme a componenti nuovi di tua scelta. Ma dovresti rinnovare quasi tutto.

 No.47446

>L'aggiornamento del BIOS può servire a qualcosa? Nel frattempo hanno rilaciato quasi 10 aggiornamenti.
Con dieci aggiornamenti BIOS rilasciati sarebbe la prima cosa che farei prima di pensare ad altre soluzioni.

 No.47627

OP qui, ho aggiornato il bios fino all'ultima versione: non è cambiato niente.
L'unico motivo per rendere accessibili le altre 2 porte SATA e tagliare un pezzo di case, dite che faccio una cazzata? Poi inizia a vibrare?

 No.47628

>>47627
l'unico modo*

 No.47629

>>47627
Far girare la diagnostica ai dischi?

 No.47630

>>47629
Sono sicuro che funzionano perfettamente. Infatti se li collego nelle porte funzionanti vanno perfettamente.

Temo che il problema siano le porte ASATA, alcuni dicono che il nome stia a significare APU_SATA e in teoria sono usate solo se metti una APU.

E di SATA normali ne ho 2 (la SATA0 e SATA1) che sono coperte dal box dove mettere i dischi.
Ora che ci penso non mi conviene segarlo via perché tutta la limatura finirebbe sulla mobo con conseguenze facilmente immaginabili. Che palle!

 No.47631

File: jelhrw.jpg (31,02 KB, 474x474)

>>47630
Un cavo sata angolato non ti ci sta sotto al box dei dischi? Spostare il box dei dischi? Estrarre i dischi dal box, buttarlo via e agganciare i dischi in giro per il case?
Siccome riciclo il case dai tempi degli Athlon 64 non ho gli slot per gli SSD e li lascio attaccati al case solo con due viti su un fianco, dall'altra parte penzolano nel vuoto e non ho nessun problema. Se si tratta di HDD si può fare ugualmente di lasciarli appesi a due viti se poi non muovi troppo il case.

 No.47633

>>47630
Ci fai una foto plox?

 No.47635

>>47631
È attaccato coi rivetti.

 No.47636

>>47631
>slot ssd
Non ho mai capito come si usa e li butto a caso dentro al box.
Invece gli hdd dovrebbero state orizzontali o verticali altrimenti si spaccano molto prima

 No.47702

File: 9gndmt7.jpg (538,41 KB, 1588x1381)

Niente ho trovato la soluzione: bisogna disattivare l'avvio rapido nel bios. Inoltre, durante la fase POST non devono essere collegati dischi USB3.
Tutto ciò non mi sembra normale, secondo me la mobo è difettosa e in teoria sono ancora in tempo per rimandarla in garanzia, ma l'idea di dover smontare e rimontare tutto non mi ispira molto. Che palle, penso che non comprerò mai più una mobo della Gigabyte e/o con le porte sata laterali.

>>47633
Ho provato a fare una foto ma non si vede niente, comunque c'è lo slot con le 4 porte sata di cui 2 sono coperte da una scatola di metallo collegata con i rivetti alla struttura del case.
Pittura relata, le 4 porte sata "principali" si trovano a destra dell'aquila e guardano verso destra. Poi ce ne sono altre 2 poco sopra.

 No.47703

>>47702
Vabè dammi il modello esatto che la foto di un prodotto diverso non serve a niente.
Comunque gli header SATA sulle mobo ormai son tutti rivolti paralleli al pcb se non nelle fasce infime.
Comunque se è difettata dovresti fare il reso, è sciocco tenersi un prodotto fallato per pigrizia.

 No.47709


 No.47711

>>47709
Ah ma allora è quello in foto, non vedo i cosi di metallo che dici tu ma ok.
Comunque no, ti tocca fare affari con esso e che almeno il disco di sistema va collegato alle prese principali.
Cavo angolato is the way.

 No.47712

File: 4osoks.jpg (373,5 KB, 1600x1200)

>>47711
I cosi di metallo fanno parte del case (deepcool un nome una garanzia matrexx 30): si trovano in basso a destra.

Lo avevo acquistato in fretta e furia e a ripensarci ancora piango.

>cavo angolato

temo non ci sia spazio nemmeno per quello

 No.47715

>>47712
Eh sì, te lo sei messo nel culo da solo.
Smonta la mobo e sega, trapana con la fresa a tazza, lima via o taglia con le cesoie da lamiera, il pezzo che ostruisce le porte.
Oppure tieni d'occhio i case della Nox (omega ma anche infinity ed hummer) che a volte scendono a 20-25€ e a quel prezzo sono comunque meglio del tuo attuale. Che poi puoi rivenderti ad un deca e rientrare pure dalla fregatura.



[Torna in cima] [Catalogo] [Torna][Invia una Risposta]
Elimina post [ ]
[ home ] [ indice ] [ b / s / hd / 420 ] [ v / aff / cul / pol / ck ]