[ home ] [ indice ] [ b / s / x / hd / 420 ] [ aco / v / cul / yt / ck / mu / pol ]

/sug/ - Suggerimenti e lamentele

Nome
Email 
Messaggio

File
Password

  [Vai in fondo]   [Catalogo]   [Torna]   [Archivio]

 smart-goldenrod-cassowary No.9460

è una roba che succede da secoli in realtà ma mi sveglio solo ora a segnalarla.
In una pagina che non sia un thread singolo, quindi che sia /indice/ o una board, spesso gli embed vengono mescolati tra di loro a cazzo di cane.
Ad esempio, screenshot di >>>/yt/1891 fatto da /indice/: https://i.imgur.com/5yj9HAU.png
Gli embed sono quelli di altri thread. Entrando nel thread invece si vedono gli embed reali.
Uso firefox, il comportamento sembra uguale sia su win che su linux.

 leafy-xray-frog No.9465

Bizzarro, non l'ho mai visto succedere su chrome/chromium, puoi provare con questo browser?
Da firefox basta aprire indice e scrollare su fili vecchi? È riproducibile al 100% o succede a caso?

 glum-jet-dormouse No.9469

>>9465
eh no, sfortunatamente non ho capito cosa triggeri questo comportamento ma non è matematico che succeda.
Comunque sì, apri /indice/ (o un'altra board a caso), e scrollando ti accorgi che gli embed (non solo quelli dei fili vecchi, quello in pittura era in cima per dire) sono scramblati.
Provo a lurkare qualche giorno da chromium e ti faccio sapere.

 unwritten-jade-panther No.9471

Una volta succedeva pure a me, è qualche mese che non ho più problemi. Volpefuoco su Linux.



[Torna in cima] [Catalogo] [Torna][Invia una Risposta]
Elimina post [ ]
[ home ] [ indice ] [ b / s / x / hd / 420 ] [ aco / v / cul / yt / ck / mu / pol ]